EWS2910P-FIT: Switch Gigabit PoE de 8 puertos EnGenius Fit de 55 W
$139.00
/ por
Layer 2 plus switch comes with 2 SFP uplink ports and multiple management options
EnGenius Fit Managed Switch EWS2910P-FIT is an 8-port Gigabit PoE Layer 2 plus switch with a 55W PoE budget and 2 SFP uplink ports. It offers multiple management options for small business network environments, allowing you to select the cloud or on-premises management option that best suits your needs. With its business-class features, the EnGenius Fit Managed Switch provides secure, reliable, and high-performance switching while reducing capital and operating expenses for cost-conscious small businesses.
¿No está satisfecho? Permitimos devoluciones dentro de los 30 días posteriores a la compra del producto.
Gestión
Este producto es compatible con la línea de productos EnGenius Fit
55 vatios de potencia
Compatible con PoE 802.3af en todos los puertos con un presupuesto de PoE de 55 W
8 puertos
8 puertos GbE 10/100/1000 Base-T con conmutación de capa 2+ con todas las funciones
Customer Reviews
Overall rating: 4.9 / 5 from 13 reviews.
I'm not utilizing POE for this instance, but my use case is to place the switch in a small storage room, connected to three 3D printers and a couple Raspberry Pi. It is working very well. However, the workspace is far from complete. It's a storage room, after all.
Pretty nice little switches, the first of two I've installed. This first one, resides in a small rack in my basement, it's primary function, to provide power to three wireless access points upstairs. A couple ports are used to connect Raspberry Pi devices that serve as music streamers upstairs, and I use the SFP+ port to connect to another switch upstairs. The ability to configure devices through the FitXpress interface is nice. The only oddity I've discovered is that I have to use the phone app to turn POE on and off. At least through Microsoft Edge, that option seems to be missing from the Windows browser.
Great features and amazing prize. You get cloud management, POE and small form factor for such a low cost. I keep an extra one on the shelf ready to go as it can work as a POE injector, provides additional ports, monitor network clients and devices connected, and so on. Makes troubleshooting remotely with end users possible.
I was not sure about the FIT management. I am able to kill POE from anywhere. I use this for a home network also connected to a HAM Radio network called ARDEN. makes it easy to reset the AREDEN NODES. I have been using EnGenius products for about 15 years.
I love the switch in the app, but still having issues with my access points
Have talked with technical several times and they cannot get the problem resolved
The switch works fine. A little bit of a learning curve after working with cisco & dlink switches mainly. I do have a couple of suggestions for improvement/fix. The 2 sfp ports always show active/up when an sfp module is installed (at least with 1000-Base-T modules--and I tried 3 different brands). I only have this issue with EWS2910P-FIT switches, the EWS7928P-FIT are OK. They work fine but show the link as active even when no uplink/cat6 cable connected.
Also, please include the hostname in your dashboard info--all you have is the ip address.
Otherwise, happy with the Engenius FIT switches.
I use this device at a small not-for-profit with ~6 employees and volunteers to which I provide technical support as a volunteer. It's nice to be able to support the network and check on the status from my smart phone at home.I use this alongside 3x EnGenius Express Wi-Fi beacons through the building, hosting 3x Wi-Fi networks.One thing to know: the "Express" software is only sufficient for simple setups. For example, there are no IP reservations and no manual routing rules. It's my understanding these features become activated if I purchase additional products (Fit Cloud Controller, IIRC). I'm okay with this. The express tier was sufficient for our needs, and I might upgrade later if those needs change.And one final word of caution - when you make changes in the Express software, all of the managed devices will then reboot to take the configuration change, and this can take a while. Although the ease of making the changes from home mean I can do them at night when the building is empty 😅 .
Certificado SSL Actualización de certificado/clave
Características de L2 Etiquetado de VLAN 802.1Q Tabla de VLAN VLAN basada en puerto VLAN de voz Protocolo de registro de VLAN GARP Árbol de expansión 802.1d RSTP TUMBA MSTP Agregación de enlaces 802.3ad Detección de bucle invertido
Características de L3 Espionaje IGMP Espionaje de MLD Inspección de DHCP Retransmisión DHCP Ruta estática
Configuración del puerto Filtrado de multidifusión EEE Aislamiento del puerto Espejo de puerto Marcos gigantes LLDP
Seguridad Protocolo de autenticación de radio 802.1X Acceso Web Servicio HTTP Servicio HTTPS Interfaz de línea de comandos (CLI) Servicio Telnet Servicio SSH Seguridad portuaria Servidor Radius Prevención de DoS
Configuración del sistema Configuración de IP Administración de IPv4 Administración de IPv6 Red IPv4 Tabla ARP Estadísticas de ARP Protocolo simple de tiempo de red (SNTP)
Analizar Registro Registro local Registro remoto
Diagnóstico Diagnóstico de cables Prueba de ping Prueba de ping IPv6 Ruta de seguimiento Diagnóstico de conexión
Lista de control de acceso (ACL) ACL basada en MAC MAC ACE Lista de control de acceso (ACL) de IPv4 ACE de IPv4 Lista de control de acceso (ACL) de IPv6 ACE de IPv6 Enlace de ACL (puerto)
SNMP Compatibilidad con SNMP v1/v2c/v3
RMON RMON 1,2,3,9
Calidad de servicio Mapeo de CoS Mapeo DSCP Centro de Servicio del puerto Control de ancho de banda Control de tormentas Modo avanzado Mapeo de clases Estándares MIB/RFC RFC1213 RFC1493 RFC1757 RFC2674 RFC2863
Ambiental y físico
Rango de temperatura En funcionamiento: de 32 °F a 104 °F (de 0 °C a 40 °C)
Humedad (sin condensación) Operativo: 5% - 95%
Contenido del paquete 1 conmutador Gigabit administrado Fit de 8 puertos 1x Guía de instalación rápida 1x adaptador de corriente